Skip to main content

Pls help with JAXP lib?

2 replies [Last post]
arckjmaster
Offline
Joined: 2007-04-18

Hi,

This is what it says,

"JAXP 1.4.1 Release. After downloading: executing java -jar . JAXP_141.jar will unpack JAXP 1.4.1 into ./jaxp-1_4_1. Compiled using J2SE 1.5 with source/target=1.4."

So after I have unpackage the jar file, do I have to compile again or can I just use the lib files?

\jaxp-1_4_1\lib\jaxp-api.jar
\jaxp-1_4_1\lib\jaxp-ri.jar

If I have to compile, can someone show me some example of the command line in windows?

Thanks

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
arckjmaster
Offline
Joined: 2007-04-18

thx

joehw
Offline
Joined: 2004-12-15

Yes, just use the jars under lib.