Skip to main content

Can't get 1.6.2 netbeans module

2 replies [Last post]
Joined: 2005-08-19

The download is for 1.6.2...and even after installing that...and doing the update - I can't get 1.6.2. It still reports as being 1.6.1 in the module manager and it still has the 1.6.1 bugs.

I've re-created this on two different machines now - one Windows XP and another Win2000.

Any ideas? Thanks!

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Joined: 2003-07-31

Try running the update center again. I believe the update should be 1.6.4 now. If it still causes you problems let us know and will try some manual re-loading.

Joined: 2006-05-12

I had the same problem. However it's working fine again after the release of version 1.6.3 (which appears to be the latest as of this posting)