Skip to main content

JavaHelp 2.0_04 & java 1.4

No replies
rctalkov
Offline
Joined: 2005-07-28

I replaced my 2.0_02 version of jh.jar with the 2.0_04 version, with java 1.5 it works, but with java 1.4 I get:
java.lang.UnsupportedClassVersionError: javax/help/InvalidHelpSetContextException (Unsupported major.minor version 49.0)

If I use jhall.jar with java 1.4 I don't get the error.
What change has caused this ?