Skip to main content

jMaki and servlet 2.2

1 reply [Last post]
linhpham
Offline
Joined: 2006-10-25
Points: 0

Hello,

I am new to jMaki. Could anyone help to let me know whether jMaki is able to work with servlet 2.2 compatible container/JSP 1.1 supported by Jrun 3.1?

Thanks in advance.
LP.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
gmurray71
Offline
Joined: 2003-07-31
Points: 0

jMaki needs JSP 1.2 for the custom tag handlers. JSP 1.2 requires servlet 2.3. We recommend JSP 2.0 or better along with Servlet 2.4. The code used to render jMaki could be called from a servlet and thus allow us to support older servlet versions though it would require some work. Without the tags it would be hide to describe the locations where to add the jMaki widgets.