Skip to main content

/usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found

1 reply [Last post]
gregorymace
Offline
Joined: 2006-05-07

I'm running on Fedora and eclipse. When I try to load a WebBrowser I get this error. I've installed compat-libstdc++-33 but still no luck. Any idea?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
michael_shan
Offline
Joined: 2005-05-29

Hi,
What's your version of Mozilla? Seems that it's related with c++ ABI. You'd better change a higher version if yours is below 1.4.

Michael