Skip to main content

Is jMaki compatible with JDK 1.4 and J2EE1.3?

1 reply [Last post]
raymalone
Offline
Joined: 2004-10-31
Points: 0

I've searched the documentations and can't find the answer to this question. Is jMaki compatible with JDK 1.4 and J2EE1.3?

Thanks
-Ray

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
gmurray71
Offline
Joined: 2003-07-31
Points: 0

jMaki is compatible with JDK 1.4. As for J2EE 1.3 though we do not have a distribution currently. Your easiest bet would be to bring over the CVS workspace and setting the ant to build for JDK 1.4. See https://ajax.dev.java.net/setup.html for more details on building from CVS.