Skip to main content

"Trademark" character in Chinese is not rendering

2 replies [Last post]
Anonymous

Hello All,

We localize html file for several languages that runs on javahelp software. On both Chinese Simplified and Traditional the special character "Trademark" (tm) is not rendering correct.
it seems that the symbol is there (because I can mark the blank space, where the symbol was supposed to be) and paste in wordpad and the symbol is showed. but on javahelp does not shows...
I´m running the javahelp on SUSE 9 and the special fonts for Chinese are installed on the system.

does anyone faced or know how to solve this problem?
Many thanks for any suggestion.
regards,

------------------------------------
Fundação Des. Paulo Feitoza
Bruno Moraes Lins
IT System Analyst * HYPERLINK "mailto:blins@fpf.br"blins@fpf.br
( (92)9603-3088 ICQ: 5609115
------------------------------------------

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.5/404 - Release Date: 31/7/2006

********************************************************************************

You may leave the list at any time by sending message with no subject and
"SIGNOFF JAVAHELP-INTEREST" in the body to LISTSERV@JAVA.SUN.COM. Archives
are available at http://archives.java.sun.com/archives/javahelp-interest.html.
Submit bug reports at http://java.sun.com/cgi-bin/bugreport.cgi.
[att1.html]

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
rob

Hello,

My NetBeans module points to an appli with its own JavaHelp.
Once launched, JavaHelp just shows the ContentPane, not the TOC tab.
Any idea why? Could it be NetBeans' JavaHelp package that causes the
problem?

JavaHelp in the same appli as a standalone just works fine.

Thanks,
Rob

********************************************************************************

You may leave the list at any time by sending message with no subject and
"SIGNOFF JAVAHELP-INTEREST" in the body to LISTSERV@JAVA.SUN.COM. Archives
are available at http://archives.java.sun.com/archives/javahelp-interest.html.
Submit bug reports at http://java.sun.com/cgi-bin/bugreport.cgi.

Roger Brinkley

rob wrote:
> Hello,
>
> My NetBeans module points to an appli with its own JavaHelp.
> Once launched, JavaHelp just shows the ContentPane, not the TOC tab.
> Any idea why? Could it be NetBeans' JavaHelp package that causes the
> problem?
>
> JavaHelp in the same appli as a standalone just works fine.

I'd ask the Netbeans guys why. You're doing everything right from a
JavaHelp point of view so it's some type of configuration issue on the
Netbeans side that isn't working correctly.

Binky

********************************************************************************

You may leave the list at any time by sending message with no subject and
"SIGNOFF JAVAHELP-INTEREST" in the body to LISTSERV@JAVA.SUN.COM. Archives
are available at http://archives.java.sun.com/archives/javahelp-interest.html.
Submit bug reports at http://java.sun.com/cgi-bin/bugreport.cgi.