Skip to main content

Bugs... are they known?

12 replies [Last post]
raffo
Offline
Joined: 2005-01-09

Hi everybody! I was away for 2 months because I had my exams (High school... next year I'm going to go to university :) )... installed today lg3d on ubuntu... while running lg3d-app gaim always crashes... this happened even on gentoo so I think there's somithing not working well... there's also a bug: when tiping in a terminal or wherever, I can read only characters like "òèèààààòè" when tiping commands or words...

I've written a how-to in italian posted here --> http://www.forumeye.it/invision/index.php?showtopic=303626

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
deronj
Offline
Joined: 2003-09-02

Hi Raffo,

Sounds like a definite bug, and not a known one. Please file a bug and include your failure mode and Juan's failure mode also. Thanks.

raffo
Offline
Joined: 2005-01-09

Ok, I'll file a bug... I'm going to use this tool --> https://lg3d.dev.java.net/issues/enter_bug.cgi

How should I set the priority??

hideya
Offline
Joined: 2003-07-22

Hi raffo,

> Ok, I'll file a bug... I'm going to use this tool --> https://lg3d.dev.java.net/issues/enter_bug.cgi

Please use the following URL for filing bugs against lg3d-core:

https://lg3d-core.dev.java.net/issues/enter_bug.cgi?issue_type=DEFECT

> How should I set the priority??

There should be a "Priority" pull-down menu on the leftside of the form (around middle).

hideya

raffo
Offline
Joined: 2005-01-09

I mean what kind of priority I should set... P1, P2...

hideya
Offline
Joined: 2003-07-22

> I mean what kind of priority I should set... P1, P2...

Oops, sorry! Please use the default (P3) for now.

hideya

raffo
Offline
Joined: 2005-01-09

Ok, bug posted... It's number 668. I don't know if the Subcomponent is right, I can change it if it's wrong...

hideya
Offline
Joined: 2003-07-22

> Ok, bug posted... It's number 668. I don't know if the Subcomponent is right, I can change it if it's wrong...

Thanks, raffo. The subcomponent looks reasonable to me (it could be an X integration issue, but we need to look into it to find out more)

hideya

hideya
Offline
Joined: 2003-07-22

Hi raffo,

Hope your exam went very well! By the way,

> I've written a how-to in italian posted here --> http://www.forumeye.it/invision/index.php?showtopic=303626

Thanks for doing this. It "looks" great, especially for Ubuntu users. 0.8.1 is much easier to install and far stabler. Hope many of Italian people enjoy it. I'm sure that your write-up helps them a lot :)

hideya

raffo
Offline
Joined: 2005-01-09

> Hope your exam went very well! By the way,

Yes, I did my best... 97/100... almost perfect :D

> > I've written a how-to in italian posted here -->
> http://www.forumeye.it/invision/index.php?showtopic=30
> 3626
>
> Thanks for doing this. It "looks" great, especially
> for Ubuntu users. 0.8.1 is much easier to install
> and far stabler. Hope many of Italian people enjoy
> it. I'm sure that your write-up helps them a lot :)
>
> hideya

If it will be appreciated I think I will add the part for ATI drivers and I'll post it on ubuntu italian forums....

EDIT: The bug happens when I swich with alt+tab as described by Juan González. Pressing ctrl+alt+canc (and you know I'm not using windows...) solve the problem, obviously just untill I press again alt+tab...

Message was edited by: raffo

hideya
Offline
Joined: 2003-07-22

Hi raffo,

> Yes, I did my best... 97/100... almost perfect :D

Great job! I'm happy for you :)

> If it will be appreciated I think I will add the part for ATI drivers and I'll post it on ubuntu italian forums....

Sounds great! Thanks for the offer. That would be very helpful.

hideya

deronj
Offline
Joined: 2003-09-02

I've never heard of this one. If no one else responds file a bug on it.

Juan González

Wops, I thought it was a known bug (the strange characters). It also happens
here for the lg3d-app mode, when I change to another window (ie alt+tab) and
get back to lg3d keyboard input is broken.

El Miércoles, 26 de Julio de 2006 20:40, lg3d@javadesktop.org escribió:
> I've never heard of this one. If no one else responds file a bug on it.
> [Message sent by forum member 'deronj' (deronj)]
>
> http://forums.java.net/jive/thread.jspa?messageID=136897
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: interest-unsubscribe@lg3d.dev.java.net
> For additional commands, e-mail: interest-help@lg3d.dev.java.net

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@lg3d.dev.java.net
For additional commands, e-mail: interest-help@lg3d.dev.java.net