Skip to main content

Does 1.5 Plug-in require admin to install in windows?

No replies
simonmcmahon
Offline
Joined: 2005-06-27
Points: 0

The sun Doc states that the 1.5 JRE requires Administrator privilege but what about the plug-in JPI for running Applets in the browser?

People browsing aren't going to like switching to Administrator or calling support just to run my Applet.

I know they only have to do it once but they will still hate it.

Thanks for any help.

Simon.