Skip to main content

Does Java plug in require Administrator privilege to install on Windows ?

No replies
simonmcmahon
Offline
Joined: 2005-06-27

The sun Doc states that the 1.5 JRE requires Administrator privilege but what about the JPI?

People browsing aren't going to like switching to Administrator or calling support just to run my Applet.

Thanks for any help.

Simon.