Skip to main content

Why @SuppressWarnings annotation does not support PACKAGE scope?

1 reply [Last post]
roytmana
Offline
Joined: 2003-06-29

Hello,

Any particular reason @SuppressWarnings annotation does not support PACKAGE scope?

Thanks

Alex

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
alexlamsl
Offline
Joined: 2004-09-02

I suppose they don't want people to start abusing it?