Skip to main content

java 3d 1.5.0 System Requirements

1 reply [Last post]
Anonymous

Does the 1.5.0 build require a particular version of OpenGL to function
properly?

regards,
gerard
[att1.html]

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
jada
Offline
Joined: 2004-03-17

We plan to require OpenGL 1.3 as a minimum baseline for running Java 3D 1.5. Please see : http://forums.java.net/jive/thread.jspa?forumID=70&threadID=4378&message...

- Chien.