Skip to main content

Block from keyboard and mouse on linux with nvidia card + usb keyboard & mo

3 replies [Last post]
blured75
Offline
Joined: 2006-05-05
Points: 0

Hello,

First congratulation for your job.
I tried to launch lg3d session, I saw the 3D effect when launching the screen, I see the mountains & icons however my mouse and keyboard are stuck. I had to ssh my box with another one to kill all the process.

Another thing is when I simply launch lg3d-dev, a frame is created and show on the screen, but 1 second later this frame is destroyed.

My conf is Linux 2.6 with nVidia card (which works well under standard X), USB mouse & keyboard from Dell (which work well under standard X too). It's a Xeon bi-pro 2Ghz with 1 Go of RAM and lot of hard drive space.

Have you got any clue to resolve this ?

Regards,
blured.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Paul Byrne

The clues will be in the /var/tmp/lgserver.log. If there is nothing
obvious please email it to me and I'll take a look.

Rgds

Paul

On Thu, 2004-07-01 at 02:00, lg3d-interest@javadesktop.org wrote:
> Hello,
>
> First congratulation for your job.
> I tried to launch lg3d session, I saw the 3D effect when launching the screen, I see the mountains & icons however my mouse and keyboard are stuck. I had to ssh my box with another one to kill all the process.
>
> Another thing is when I simply launch lg3d-dev, a frame is created and show on the screen, but 1 second later this frame is destroyed.
>
> My conf is Linux 2.6 with nVidia card (which works well under standard X), USB mouse & keyboard from Dell (which work well under standard X too). It's a Xeon bi-pro 2Ghz with 1 Go of RAM and lot of hard drive space.
>
> Have you got any clue to resolve this ?
>
> Regards,
> blured.
> ---
> [Message sent by forum member 'blured75' (blured)]
>
> http://www.javadesktop.org/forums/thread.jspa?messageID=13668?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: interest-unsubscribe@lg3d.dev.java.net
> For additional commands, e-mail: interest-help@lg3d.dev.java.net
>

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@lg3d.dev.java.net
For additional commands, e-mail: interest-help@lg3d.dev.java.net

Anonymous

You have a duplicate device mouse in X config?
I delete the duplicate device and l3d-session run fine.

lasco
Offline
Joined: 2004-06-29
Points: 0

Have you installed the driver from nvidia ?