Skip to main content

WARNING: could not properly read security provider files:

1 reply [Last post]
zamitchell
Offline
Joined: 2004-06-29
Points: 0

I am running Suse 9.1 and when I go to launch ./lg3d-dev it goes through things and the I get an error WARNING: could not properly read security provider files: file:///usr/lib/security/libgcj.security
file:///usr/lib/security/classpath.security
Falling back to standard GNU security provider

can anybody help me

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
hideya
Offline
Joined: 2003-07-22
Points: 0

Could you please makse sure if you are running "java" of JDK 5.0?

As for the warning, the following page has some info:

http://gcc.gnu.org/ml/gcc-prs/2002-07/msg00708.html

Hope this helps,

hideya