Skip to main content

Re: Java 3D Plans

No replies
Anonymous

Hi

The proprietary ATI drivers already supported OpenGL 1.3, but without saying it was.
But the open source DRI drivers, required (and better than proprietary drivers) for a lot of cards doesn't support OpenGL 1.3.
There must be a way for it to support OpenGL 1.3, I'm going to look at this this afternoon...

pinaraf

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@lg3d.dev.java.net
For additional commands, e-mail: interest-help@lg3d.dev.java.net