Skip to main content

Launching a JNLP file from IE works inconsistently

1 reply [Last post]
amit_vijayant
Offline
Joined: 2006-02-14

Am trying to launch jnlp file from IE. The jnlp file is created via a JSP page by setting the appropriate content type. Problem is it works inconsistently. It gives an error when launching with details as mentioned below:

If i keep trying it works finally .... why is this inconsistent behaviour!. ... please help.
Thanks in advance.

====================================================
Exception:

CouldNotLoadArgumentException[ Could not load file/URL specified: C:\Documents and Settings\roopak.gupta\Local Settings\Temporary Internet Files\Content.IE5\4PMNG163\launchAdmin[1].jnlp]

at com.sun.javaws.Main.main(Unknown Source)

Wrapped Exception

java.io.FileNotFoundException: C:\Documents and Settings\roopak.gupta\Local Settings\Temporary Internet Files\Content.IE5\4PMNG163\launchAdmin[1].jnlp (The system cannot find the file specified)

at java.io.FileInputStream.open(Native Method)

at java.io.FileInputStream.(Unknown Source)

at java.io.FileInputStream.(Unknown Source)

at com.sun.javaws.jnl.LaunchDescFactory.buildDescriptor(Unknown Source)

at com.sun.javaws.Main.main(Unknown Source)

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
mthornton
Offline
Joined: 2003-06-10

Try reducing the size of the cache used by Internet Explorer to say 100MB or less. I have no idea why this works but it does (at least for me).