Skip to main content

JRE1.3 together with later JREs

1 reply [Last post]
ilyich
Offline
Joined: 2005-09-26
Points: 0

Have somebody seen a problem when an applet requiring JRE1.4+ is loaded with JRE1.3 when both JREs are installed?
When I remove JRE1.3 the applet loading works well.
Thanks in advance.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
dnp
Offline
Joined: 2006-05-05
Points: 0

Was problem seen with NS/Mozilla? IE should not have this problem, I believe.

There was a known issue with for NS/Mozilla when applet that uses static versioning for JRE when there are multiple JRE versions installed (see bug 4971347).

Problem has been fixed with Firefox.
We're still working on solution for NS/Moz.
Temp solution for NS/Moz is to remove npoji*.dll, npjpi*.dll, npjava*.dll from /plugins/.