Skip to main content

Compatability question...

1 reply [Last post]
Joined: 2006-02-17


I'm running Windows XP and I have my Java environment set up to do automatic updates... in any case, one of the recent updates was an upgrade to JRE1.5.x.

I have an application that I wrote that that uses the Java ImageIO 1.0_01 to take some single page tif files as input and create multipage tiff files as output.

In any case, since the automatic update to JRE1.5.x, I am receiving an IndexArrayError Bounds Exception in one of the Java ImageIO modules...

I've rolled back my JRE version to 1.4.2_06 and the problem has disappeared.

Is Java ImageIO 1.0_01 compatable with the most recent JRE??? It doesn't seem like it is.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Joined: 2004-06-23

It should be compatible. Would you please provide specifics?