Skip to main content

JAI and J2SE 5.0

1 reply [Last post]
nanr7dx
Offline
Joined: 2006-02-17
Points: 0

Hi.

Java advanced Imaging can be used with JAVA 2SE v5.0 ?
If the answer is positive, how can do it?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Brian Burkhalter

Yes you can use it with Java 5 in the same way as with Java 4.

At the moment you cannot however _build_ it with Java 5 except in Java 1.4
compatibility mode. We intend to rectify this deficiency in the near future.

Brian

On Fri, 8 Apr 2005 jai-interest@javadesktop.org wrote:

> Hi.
>
> Java advanced Imaging can be used with JAVA 2SE v5.0 ?
> If the answer is positive, how can do it?
> ---
> [Message sent by forum member 'nanr7dx' (nelson)]
>
> http://www.javadesktop.org/forums/thread.jspa?messageID=70084&#70084
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: interest-unsubscribe@jai.dev.java.net
> For additional commands, e-mail: interest-help@jai.dev.java.net
>
>

----------------
Brian Burkhalter
Advanced Development, Graphics and Media
Software Chief Technology Office
Sun Microsystems, Inc.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This email message is for the sole use of the intended recipient(s)
and may contain confidential and privileged information. Any
unauthorized review, use, disclosure or distribution is prohibited.
If you are not the intended recipient, please contact the sender by
reply email and destroy all copies of the original message.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@jai.dev.java.net
For additional commands, e-mail: interest-help@jai.dev.java.net