Skip to main content

0.8.5 Packager incorrectly reports JavaWS unavailable

1 reply [Last post]
brandonulrich
Offline
Joined: 2004-06-18
Points: 0

I have followed the JDIC Packager Example instructions (https://jdic.dev.java.net/documentation/packager/example.html) to create an install program for Sun's Draw demo under Windows XP. The installation file drawpkg.exe is created successfully, but when I attempt to run it, I receive:

Error: Javaws version 1.5.0 or later is required!

I am using the JDK1.5.0 Release Candidate, which is in my JAVA_HOME and in my PATH.

Is there something obvious that I'm missing here?

Thanks in advance,
Brandon

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Anonymous

Hi Brandon

Sorry for the late reply.

Could you please check the follwoing registry item value:
HKEY_LOCAL_MACHINE\Software\Javasoft\Java Web Start

If it's 1.5.0, there should be no such error message.

-Paul