Skip to main content

RE: [JAVAHELP] RoboHelp 9/Javahelp install problem

No replies
Anonymous

Hi Toni,

Did you de-install JavaHelp 2.0 before installing JavaHelp 1.1.3? Try that.

You might also need to de- and re-install Robo. The JavaHelp 2.0 release
just came out last month; no current version of Robo supports it.

HTH,

Anne

-----Original Message-----
From: Discussion list of JavaHelp [mailto:JAVAHELP-INTEREST@JAVA.SUN.COM]On
Behalf Of Toni Arritola
Sent: Thursday, November 20, 2003 10:40 AM
To: JAVAHELP-INTEREST@JAVA.SUN.COM
Subject: [JAVAHELP] RoboHelp 9/Javahelp install problem

Good morning,

I'm restricted to using RoboHelp v9.1 and am tasked with developing a
Javahelp application. I've installed the Java SDK 1.4.1_06 and Javahelp 2.0.

I uninstalled RH before the Java SDK and Javahelp installs and then
reinstalled RH.

When I compile, everything is fine but when I attempt to view the output,
the error message says that Javahelp 1.0 is needed and to install the latest
version of Javahlep.

To that end, I repeated the Javahelp installation, using 1.1.3 but I still
get the same error message.

Help?

><*><*><*><*><*><*><
Toni Arritola
Documentation Specialist
TeraCloud Corporation
425.709.2900 x13
425.922.7236 (c)

www.teracloud.com

****************************************************************************
****

You may leave the list at any time by sending message with no subject and
"SIGNOFF JAVAHELP-INTEREST" in the body to LISTSERV@JAVA.SUN.COM. Archives
are available at
http://archives.java.sun.com/archives/javahelp-interest.html. Submit bug
reports at http://java.sun.com/cgi-bin/bugreport.cgi.

********************************************************************************

You may leave the list at any time by sending message with no subject and
"SIGNOFF JAVAHELP-INTEREST" in the body to LISTSERV@JAVA.SUN.COM. Archives
are available at http://archives.java.sun.com/archives/javahelp-interest.html.
Submit bug reports at http://java.sun.com/cgi-bin/bugreport.cgi.
[att1.html]