Skip to main content

Java3D & 1.5.0

5 replies [Last post]
kgs
Offline
Joined: 2004-12-15
Points: 0

Does Java3d 1.3.1 work with JDK 1.5.0 ?
Also does java3d 1.2.1 work with JDK 1.5.0. ?

Please let me know.
Thanks,
kgs

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Clifford Lyon

Any thoughts on Java3D vs. Xith3D?

I'm developing my first application using Java3D. I find the API easy
to use and sensical, and it definitely saves time over an equivalent
OpenGL application in c. I've heard though that Xith3D, based on jogl,
has better performance and OpenGL coverage - any thoughts from the group
on the merits of one or the other API? I'd like to get the best
performance, but would like to stay at the scenegraph layer.

tia

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@java3d.dev.java.net
For additional commands, e-mail: interest-help@java3d.dev.java.net

Alessandro Borges

Java 3D 1.3.1 / 1.3.2 works fine with JDK 1.3.x, 1.4.x, 1.5.0 and 1.6.0 (Mustang beta).

I did not try 1.2.1 on 1.4.0 or later.

Alessandro

java3d-interest@javadesktop.org wrote:
Does Java3d 1.3.1 work with JDK 1.5.0 ?
Also does java3d 1.2.1 work with JDK 1.5.0. ?

Please let me know.
Thanks,
kgs
---
[Message sent by forum member 'kgs' (Kgs)]

http://www.javadesktop.org/forums/thread.jspa?messageID=44540±Ù

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@java3d.dev.java.net
For additional commands, e-mail: interest-help@java3d.dev.java.net

__________________________________________________
Converse com seus amigos em tempo real com o Yahoo! Messenger
http://br.download.yahoo.com/messenger/
[att1.html]

herkules
Offline
Joined: 2003-06-12
Points: 0

From what I saw is that Java3D 1.3 doesn't work with JRE5. 1.3.1 does.

Matthew Hilliard

> From what I saw is that Java3D 1.3 doesn't work with JRE5. 1.3.1 does.

This has been my experience also.

---------------------------------------------------------------------
To unsubscribe, e-mail: interest-unsubscribe@java3d.dev.java.net
For additional commands, e-mail: interest-help@java3d.dev.java.net

kcr
Offline
Joined: 2004-03-17
Points: 0

> Does Java3d 1.3.1 work with JDK 1.5.0 ?

Yes.

> Also does java3d 1.2.1 work with JDK 1.5.0. ?

No.

-- Kevin