Skip to main content

jars listed in jnlp file not recognised in snapshot b61+

6 replies [Last post]
johnpreston
Offline
Joined: 2004-10-13
Points: 0

I've noticed that since b61 and higher (till b64) that when I use javaws in mustange, jars listed in my jnlp file are not properly recognised. It depends on placement as well as some are just not seens and thus the application registers a ClassNotFoundExcepton on starting.

Is this known, and will it stay this way for long?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
franqueli
Offline
Joined: 2003-06-21
Points: 0

I've also experienced the same issue. Any known resolution or workaround for this problem would be appreciated.

johnpreston
Offline
Joined: 2004-10-13
Points: 0

I haven't found any and I just tried b65. I did notice however that it seems to occur only when you had more than one jar file listed.

byhisdeeds
Offline
Joined: 2006-01-06
Points: 0

I've just tried b68 and the problem is the same. Has there been a change in the format dor javawebstart under 1.6.

Does anybody know where I can get an answer.

pengwu
Offline
Joined: 2005-05-24
Points: 0

I just did a test on b69, it looks good. Could you paste your jnlp file here?

byhisdeeds
Offline
Joined: 2006-01-06
Points: 0



JGrass 3
vendor















--define
roam.enable_vertex_pixel_buffer_objects=true
--debug
startup,loader,config,opengl,actionhandler,roam,metrics
--debugtarget
jgroups

I was looking for b69 but did not see it on http://download.java.net/jdk6/binaries/. When will it be available for me to try.

miker
Offline
Joined: 2006-01-06
Points: 0

I can't promise anything, but I will say that, when everything goes right, historically releases are every 7 days, and b68 was released on the 19th.

Mike.