Package naming of the generated code can be improved
I have one wsdl with one service, two ports with one operation each. The package which contains the Service and Port classes is named after the first operation.
The Service class can be in it's own package. Ports can go to it's own and operations can go in it's own.
Or keep everything in one package named after the service.