Skip to main content

Sun Java System Application Server 8.1 UR1 dependency

1 reply [Last post]
brianpdoyle
Offline
Joined: 2005-05-01
Points: 0

The lastest weekly EA build requires Sun Java System Application Server 8.1 UR1. Is this dependency going to be something that is just temporary or something that other application servers will need to do to implement to support JAX-WS 2.0. Also is there a workaround for this dependency now so I can get it to work with Tomcat 5.5.4? Thanks.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
arungupta
Offline
Joined: 2003-06-13
Points: 0

The instructions at [1] describe how to install JAX-RPC 2.0 EA bundle on Tomcat 5.5.9. Other users have been able to use these instructions successfully. Let me know if you face any problems.

[1] http://weblogs.java.net/blog/arungupta/archive/2005/05/jaxrpc_20_ea_on.html

Thanks,
-Arun