Skip to main content

Java 1.4, 1.5 and Mustang-ea and Linux applets

1 reply [Last post]
netsql
Offline
Joined: 2004-03-07
Points: 0

jdk6-ea does not work for up applets in linux still.
Going to firefox faq page, in order to have applets work, one must also "ln -s" file found in jdk6/jre/plugin/i386/ns7/l*.so to firfox plugin folder, commonly in linux in /usr/lib/firefoxxx/plugins, and then give it permissions.

Compare getting Flash runtime plugin instructions to java plug in instructions from Firefox FAQ.

it be nice if the installer would fix so that applets and webstart work in linux.

.V
ps: http://www.mozilla.org/support/firefox/faq#plugins

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
linuxhippy
Offline
Joined: 2004-01-07
Points: 0

I had also a problem with FireFox-1.0.0 and java-1.5.0-release, java started but soon 2s-2min java and the whole browser crashed.

Since it worked for me with FireFox-1.0.3 and mustang-b35 I downloaded jdk-1.5.0_03 and this also worked.

I don't know wether it was a problem of firefox or java, but after updating the two everything now works as it should.

good luck, lg Clemens