Skip to main content

OCAP-RI Users

Please note these java.net forums are being decommissioned and use the new and improved forums at https://community.oracle.com/community/java.
User forum for questions and answers about the OCAP-RI
TopicRepliesViewsCreatedLast replysort icon
How to Enable the lowest level of trace for MPE in RI ?
2
764 by svikrant
2011-04-11 09:48
by svikrant
2011-04-12 16:45
Test case failure
3
559 by mohsinsaleem
2011-03-16 02:56
by cpratt
2011-04-08 17:54
Emma code coverage
4
2600 by santoshcv
2011-02-16 05:57
by santoshcv
2011-04-06 04:16
Can a signed app load unsigned classes?
2
668 by howardteece
2011-03-22 10:06
by greg80303
2011-03-29 06:09
RI Simulator does not show up anything
2
814 by sshashikala1
2011-03-16 10:34
by sshashikala1
2011-03-28 10:12
runRI.sh issues libmpe.dll not found
1
848 by gowri0707
2011-03-25 08:27
by gowri0707
2011-03-25 17:15
NullPointerException during resumption of an inprogress-recording while stack reboot
5
890 by prasobk
2011-03-01 03:04
by cpratt
2011-03-22 04:01
Some POD events cause NPE
4
332 by tgwozdz
2011-01-14 08:10
by cpratt
2011-03-20 03:51
Triggering MediaAccessHandler on recording
9
226 by anthony_flec
2010-11-22 18:06
by cpratt
2011-03-20 03:39
Video device default resource contention is not sufficient
1
608 by howardteece
2011-03-09 21:57
by cpratt
2011-03-20 03:27
RecordingFailedException with reason RESOURCES_REMOVED
11
412 by kpradeep
2011-02-09 04:23
by cpratt
2011-03-20 03:05
Collection of Heap Dump from OCAP RI
2
783 by srikanthc
2011-03-08 04:05
by srikanthc
2011-03-10 18:59
Debugging RI's C (native) code !!
2
564 by svikrant
2011-02-17 05:10
by csweeney
2011-03-08 03:59
Persisting default TSB duration in TimeShiftManagerImpl
3
380 by prasobk
2011-02-21 05:53
by cpratt
2011-02-22 19:09
Do stack really need to dispatch ENTRY_STATE_CHANGE event for RecordingRequest delete() operation ??
3
281 by svikrant
2011-02-14 06:49
by cpratt
2011-02-17 16:56
MmiSystemModule connection fails
1
256 by tgwozdz
2011-01-14 12:23
by greg80303
2011-02-17 11:37
Why there is no MediaAccessAuthorization for a Recorded event?
1
266 by raj_ks
2011-02-14 23:27
by scottdeboy
2011-02-15 09:25
Create an api
4
603 by gargkapil2008
2011-02-09 13:02
by david_crandall
2011-02-10 09:31
OCAP SNMP Interface please confirm MIBObjects are in TLV format
1
1153 by mertl
2011-02-04 08:20
by sarendt
2011-02-07 09:48
mpeenv.ini changes for IT-249
1
747 by jbernatik
2011-02-02 05:05
by sarendt
2011-02-03 11:45
What traces can I turn on to see why an app would not be started?
1
279 by tkooger
2011-02-03 07:31
by greg80303
2011-02-03 10:12
File generation problem
1
396 by reddit
2011-01-26 13:59
by reddit
2011-01-26 14:10
invalid launch configuration
3
968 by gargkapil2008
2011-01-03 03:55
by reddit
2011-01-26 13:40
Question about ocStbHostAcOutletStatus MIB
1
504 by karun_m
2011-01-25 22:58
by greg80303
2011-01-26 10:22
When looking at Issue Tracker bugs I want to format it for xml
1
524 by tkooger
2011-01-17 07:35
by dhooley
2011-01-17 09:02
No New Posts
No New Posts
New Posts
New Posts
Locked Thread
Locked Thread
Unanswered Question
Answered Question