Skip to main content

OCAP-RI Users

User forum for questions and answers about the OCAP-RI
Topicsort iconRepliesViewsCreatedLast reply
Tuning issues with OCAP-RI 1.1.3RelA
2
349 by amirn
2010-02-25 10:59
by amirn
2010-06-30 11:38
Tuning failure while trying to launch DVR Exerciser
4
639 by sivaaathi
2012-09-28 05:34
by sivaaathi
2012-09-30 22:23
Tuner swap to a background recording
1
241 by stadi
2010-11-14 22:49
by scottdeboy
2010-11-17 11:36
Tune test not running in RelC
1
177 by ssebastian
2010-09-17 00:05
by rdecker
2010-09-17 16:44
Tune test in Rel C
2
213 by ssebastian
2010-09-20 09:04
by smaynard
2010-09-20 09:38
TSBServiceMediaHandeler is created twice when recording is done followed by Service selection on the same service.
3
267 by VarunBhatia
2011-07-19 05:26
by VarunBhatia
2011-07-20 05:35
tsb reset is not implemented in native
1
641 by ssathish
2011-05-31 02:12
by cpratt
2011-06-13 15:58
TSB not started intermittently.
7
804 by sivakumaran
2012-04-19 03:41
by ssathish
2012-07-05 01:49
TSB doesn't transition to Active state
1
615 by kpradeep
2011-05-02 21:53
by smaynard
2011-05-05 05:30
TSB Convert stop is not really stopping the TSB conversion some times
3
333 by krushna
2011-07-21 01:04
by krushna
2011-07-25 02:20
Tru2Ways ,OCAP,JAVA TV ETC
1
261 by shilbodhi
2010-04-25 22:28
by dhooley
2010-09-23 08:01
Tru2Way Workbench installation
6
336 by amirn
2010-09-20 16:15
by greg80303
2010-09-21 06:08
Tru2way application telescoping to VOD
1
233 by sshashikala
2010-04-16 14:02
by dhooley
2010-06-30 08:52
Triggering MediaAccessHandler on recording
9
159 by anthony_flec
2010-11-22 18:06
by cpratt
2011-03-20 03:39
Trick mode for XDK
3
8535 by mowknow
2009-08-10 10:36
by sglennon
2009-09-01 07:37
Transport Stream and SI data options
1
617 by rdecker
2010-08-18 12:55
by greg80303
2010-08-18 14:45
Timezone and Day light saving is not updated dynamically.
1
232 by vividvijay
2010-06-09 15:13
by sarendt
2010-06-25 13:26
TimeshiftWindowClient is not released on failing to start buffering.
2
332 by BigiCP
2011-07-27 05:36
by BigiCP
2011-08-02 04:26
TimeshiftProperties.getNetworkInterface(true) is returning null when service is presenting with TSB attached.
6
600 by krushna
2011-05-18 05:10
by santoshcv
2011-07-27 02:11
TimeShiftEvent not sent to ServiceContextEventListener
2
175 by ramks
2010-07-28 08:27
by ramks
2010-07-28 21:22
TimeShiftControl is enabled even before buffering is started,
4
247 by shobanapeter
2013-04-18 06:54
by scottdeboy
2013-04-29 13:15
TimeShift conversion failed on Back-to-Back recording
5
435 by raja2526
2011-06-17 03:49
by pradeepngupta
2011-09-09 02:27
Timeshift buffer questions
6
414 by anthony_flec
2010-03-01 11:36
by cpratt
2010-03-03 12:30
third party library license
3
465 by jbernatik
2011-10-06 00:09
by csweeney
2011-10-19 13:39
The UPnPSimulator is not responding for device discovery requests from RI
4
457 by Anonymous
2010-10-26 14:12
by rroger
2010-11-04 13:24
No New Posts
No New Posts
New Posts
New Posts
Locked Thread
Locked Thread
Unanswered Question
Answered Question