Skip to main content

LWUIT

Please note these java.net forums are being decommissioned and use the new and improved forums at https://community.oracle.com/community/java.
General Discussion for the Light Weight UI Toolkit (LWUIT)
Topicsort iconRepliesViewsCreatedLast reply
Anyone have this problem with textfields
2
182 by teknokrat
2009-08-13 06:58
by teknokrat
2009-08-13 08:15
anyone tried the microemulator ?
9
370 by pakmee
2009-03-24 08:09
by pakmee
2009-04-09 01:10
API-issue: removeAll() is perhaps missing in ListModel-interface
4
453 by dariuskatz
2008-11-04 06:09
by dariuskatz
2008-11-05 08:32
Aplying a gradient background to title and softbutton
4
679 by cachapa
2008-10-29 08:54
by cachapa
2008-10-30 02:24
App doesn't run on device if LWUIT is obfuscated
1
193 by niceonedave
2009-07-18 12:21
by niceonedave
2009-07-19 04:05
APP SIZE REDUCTION: HOW????
6
1330 by amuche
2012-03-27 01:35
by amuche
2012-03-29 02:21
App starting slowly
8
1036 by gruelfin
2011-11-18 15:25
by gruelfin
2011-12-09 15:52
append strings
4
395 by jit_vogel
2008-07-16 19:57
by jit_vogel
2008-07-17 02:01
Appending text into TextArea
3
2029 by kahrena
2008-07-31 09:29
by kawaiimomo
2008-08-04 23:32
Applicatin Performance (Processing time) is very very slow
11
413 by nerj
2009-01-07 00:53
by nerj
2009-01-28 02:21
Application almost unresponsive while loading on Nokia E7-00
1
1356 by jeconom
2011-11-24 00:23
by vprise
2011-11-24 03:27
application code size
4
663 by Anonymous
2009-10-16 10:39
by Shai Almog
2009-10-31 22:54
Application crashing on Nokia N series (N70, 72, 73 etc..)
4
1943 by zimba
2010-07-18 10:45
by Chen Fishbein
2010-07-22 07:15
Application Error
1
439 by neerajj50
2010-12-05 20:39
by vprise
2010-12-09 04:41
Application error in E71
2
913 by harsha973
2011-01-11 05:13
by harsha973
2011-01-16 20:12
Application Error when using Resources
7
262 by bjbcats
2008-10-03 02:39
by yakkity
2009-02-05 14:04
Application Error: While installing the build on SE W910
5
439 by jayshil
2010-08-13 03:04
by jayshil
2010-09-02 05:09
Application freezes in replaceAndWait()
1
244 by ntaz
2010-03-23 11:02
by vprise
2010-03-25 07:16
Application hang problem
3
1607 by niveditajain2002
2011-09-14 02:00
by vprise
2011-09-19 03:13
Application not compatible with phone
3
407 by mcripps
2009-03-31 17:44
by kaprasanna
2010-07-14 01:08
application not exiting
5
229 by alya
2010-07-16 05:18
by alya
2010-07-18 23:42
Application Running. Nothing to display ?
5
593 by ashish_onmobile
2009-09-25 01:37
by vprise
2009-10-15 06:20
Application terminates on return from device's native text input screen
10
303 by borisg
2010-05-27 13:09
by Mixa
2010-06-18 06:19
Apps get rejected by Ovi Store on some devices - orientation issue
6
468 by Anonymous
2010-06-28 05:12
by ghady_rayess
2010-07-01 22:47
Arabic fonts
1
274 by lwuit_hero
2010-10-21 00:20
by mahdi_hijazi
2010-10-21 01:17
No New Posts
No New Posts
New Posts
New Posts
Locked Thread
Locked Thread
Unanswered Question
Answered Question