Skip to main content

Fedora Linux - Nautilus webDavs connection not connecting

4 replies [Last post]
bwillcott
Offline
Joined: 2007-06-01
Points: 0

I am trying to get Nautilus to connect to my project's webiste directory, so I can upload the files. However, no luck so far.
Here's my connection details:

  • Service type: Secure WebDAV (https)
  • Server: java.net
  • Port: [blank]
  • Folder: /website/jdk-immutability/
  • User name: *********** [my login name]
  • Add bookmark: [selected]
  • Bookmark name: JDKI

It then eventually comes back to ask for a password, and I enter my site login password.
After a long delay it eventually times-out the connection attempt, with an error message:

=================================================
Could not display "davs://bwillcott@java.net/website/jdk-immutability".

Error: DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply.
Possible causes include: the remote application did not send a reply,
the message bus security policy blocked the reply, the reply timeout expired,

or the network connection was broken.
Please select another viewer and try again.
=================================================

I have also tried: Host: website.java.net, with the same lack of success.
What am I doing wrong?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
j0ni
Offline
Joined: 2007-05-14
Points: 0

Hi

Is this still a problem? Did you try Marco's suggestion to use cadaver or some such?

cheers, J

mw46
Offline
Joined: 2005-04-07
Points: 0

Dophin (KDE's file manager) works fine with the following URL for me on Kubuntu: webdavs://mw46@website.java.net:443/website/mw-test so maybe try to add the port explicitly?!

Did you have success with other webdav[s] shared files? Your DBus error also suggests it could be local to the client?!

Hope that helps a bit.

bwillcott
Offline
Joined: 2007-06-01
Points: 0

Tried this, but no success. Even tried uninstalling and reinstalling Samba, as per another comment I saw on another forum.
But still no success. This is getting to be a major pain!

Thanks anyway.

mw46
Offline
Joined: 2005-04-07
Points: 0

Can you try another client, something like `cadaver' or similar? I don't see much of your connection attempts in the log files?!

Thanks.