Skip to main content issues libmpe.dll not found

Please note these forums are being decommissioned and use the new and improved forums at
1 reply [Last post]
Joined: 2011-03-25

I have downloaded OCAP-RI trunk and built it on my windows cygwin platform. when I run "", I get the following error that is libmpe.dll not found. please help.
Platform Config * : env 0: ocap_stack
Total Environments: 1

* Platform Config * : *** processing RI.Launch.App.0 ***
* Platform Config * : loading app: ocap_stack

LoadLibrary called with C:/cygwin/home/sridevi/ocap_new/OCAPRI/trunk/ri/RI_Stack
LoadLibrary failed with error code 126
ERROR! Could not load library -- C:/cygwin/home/sridevi/ocap_new/OCAPRI/trunk/ri
>>>>- RI PID -<<<<
killing VLC...
Process killer -- attempting to kill vlc.exe

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Joined: 2011-03-25

Never mind. I have fixed it. I need to build ant in order to create libmpe.dll file. After building ant, everything is fine.