Skip to main content

About Java compatible problems

1 reply [Last post]
henry_az
Offline
Joined: 2010-12-27
Points: 0

Many Java compatible problems appear in higher Jdk version(jdk6, jdk7).

Maybe it needs better Test and make progress in future.

best regards

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Blackice504
Offline
Joined: 2012-05-08
Points: 0

Hi i have found the same problem i am running ubuntu 64bit 11.04 Server Edition ( console )
as i have no gui it is alot harder to fix things as most of us know, when i followed the instructions to download java 7 everything seemed fine till i checked the version it said it was java 1.6.0_23,

Command used sudo apt-get install openjdk-7-jre

all i wanted to do was to have a minecraft tekkit server running and they need java 7 "1.7 bla bla"

here is there web site.

http://www.technicpack.net/tekkit/

and i know for a fact the game server does not run as it gives a message about not been java 7.
it would be nice to get a solution to this problem.

Thank you.