Skip to main content

Problem with installing GWT4NB

No replies
Rama666
Offline
Joined: 2013-12-03
Points: 0

I use NetBeans 7.4 and Win XP. when I go to Tools -> Plugins and Select GWT4NB I can install it and see below message. can any one help me to fix it?

Some plugins require plugin org.jdesktop.beansbinding to be installed.
The plugin org.jdesktop.beansbinding is requested in version 1.2.1.121. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.api.java to be installed.
The plugin org.netbeans.api.java is requested in version 1.18.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.api.web.webmodule to be installed.
The plugin org.netbeans.api.web.webmodule is requested in version 1.12.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.libs.javacapi to be installed.
The plugin org.netbeans.libs.javacapi is requested in version 0.7.1.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.j2ee.dd to be installed.
The plugin org.netbeans.modules.j2ee.dd is requested in version 1.12.1.2. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.editor.lib to be installed.
The plugin org.netbeans.modules.java.editor.lib is requested in version 1.9.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.hints to be installed.
The plugin org.netbeans.modules.java.hints is requested in implementation version 5. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.lexer to be installed.
The plugin org.netbeans.modules.java.lexer is requested in version 1.4.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.project to be installed.
The plugin org.netbeans.modules.java.project is requested in version 1.22.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.source to be installed.
The plugin org.netbeans.modules.java.source is requested in version 0.40.1.7.7. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.java.sourceui to be installed.
The plugin org.netbeans.modules.java.sourceui is requested in version 1.7.1.1.7.1. The following plugin is affected:       GWT4NB
Some plugins require plugin org.netbeans.modules.web.project to be installed.
The plugin org.netbeans.modules.web.project is requested in version 1.15.2.1. The following plugin is affected:       GWT4NB Some plugins not installed to avoid potential installation problems.