Skip to main content

next-generation plug-in setting resets on JRE update

No replies
afmot
Offline
Joined: 2011-01-12
Points: 0

Since version 6.0, update 21, I have discovered that some of our older intranet pages do not work unless the next-generation plug-in is disabled. This required unchecking the "Enable the next-generation Java plug-in" checkbox for every user. With every java update, this checkbox gets checked again! The Java updates should retain the previous version's settings.
Is there any way I can force the plug-in to always be disabled, even after an update?
Thanks,
afmot