Skip to main content

Trouble implementing MultipleJRE

Please note these java.net forums are being decommissioned and use the new and improved forums at https://community.oracle.com/community/java.
No replies
humabajwa
Offline
Joined: 2013-05-24

I'm having troubling implementing multipleJRE in my Windows.
i need to install 4 JRE versions in a single OS. 6u16,6u43,7u0 and 7u17.
After getting installed, when an applet explicitly demands to run on 6u16 through java_version parameter, the applet fails to load.
This problem is experienced in IE.
Kindly replay back asap.