Skip to main content

Can't Install GWT4NB Plugin in Netbeans 7.1

Please note these forums are being decommissioned and use the new and improved forums at
No replies
Joined: 2012-02-13

Hi there,

I downloaded the GWT4NB(Google Web Toolkit for Netbeans) plugin and tried installing it, but what happened was that I got this error message stating: "Some plugins require plugin Java Hints to be installed. The plugin Hints is requested in implementation version 11".

And then I have to cancel the intallation since it's looking for dependencies or something I suspect. The version of the GWT4NB is 2.10.6 and ofcourse my Netbeans is version 7.1.

I understand that it might work with an older version of netbeans but my current version is set up perfectly and for me to go and re-install all my other plugins and configurations would be way too cumbersome to do. GWT4NB is supposed to work with Netbeans 7.1, or so they claim.

Thanks in advance!