Skip to main content

Metro runtime in Eclipse

2 replies [Last post]
girilang
Offline
Joined: 2012-02-11
Points: 0

Can someone please explain how one can enable the Metro runtime in Eclipse. I have already tried the Glassfish budles. The runtime is available in the bundle and I know one option is to copy the metro "dropin" across. However, all the software has moved on and I wanted to pick up the most recent version of Metro.

I think some readers have created their own plugins. Some advise on this approach would be helpful but really Oracle should be doing more to support Eclipse.

Is this Oracle's not so gentle way of getting users to switch to netbeans?

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
Anonymous

I would love to know the answer to this as well

bglasser
Offline
Joined: 2012-10-09
Points: 0

I would love to know the answer to this as well