Skip to main content

Re: Eclipse support for GlassFish 4?

No replies
Anonymous

Thanks, Shreedar, I'm now using the GlassFish plugins for Juno with
GlassFish 4.0-b82. I've launched a couple of web apps that used to work
on GlassFish 3.1.2.2, and I haven't found any problems so far.

Best regards,
Harald

Am 08.04.2013 17:37, schrieb Shreedhar Ganapathy:
> Hi Harald
>
> Peter published a blog on March 20th on the GlassFish plugin for Juno.
>
> https://blogs.oracle.com/piotrik/entry/new_version_of_glassfish_eclipse
>
> Let us know if you have any feedback. We will continue with refining the
> plugin so feedback is most welcome.
>
> Shreedhar
>
> On 4/6/13 7:29 AM, Shreedhar Ganapathy wrote:
>> Hi Harald
>> For most part it should work but let us know if you see issues.
>> We are getting close to putting out preview builds of Eclipse Plugin
>> of GlassFish 4.
>> Will keep the list posted in a week or two.
>> Shreedhar
>>
>> On 4/5/13 10:07 AM, Harald Wellmann wrote:
>>> Is it possible to use the Eclipse Juno plugin for GlassFish 3.x with
>>> GlassFish 4?
>>>
>>> Alternatively, are there any preview builds of Eclipse plugins for
>>> GlassFish 4?
>>>
>>> Best regards,
>>> Harald
>>
>