Skip to main content

Oracle Driver to behave in Java-EE compliant manner

No replies
summerwine
Offline
Joined: 2006-05-30
Points: 0

In the Glassfish Server Open Source Edition Release 3.1.2 Feb 2012
it says that when using the Oracle driver "ojdbc6.jar" the the
JVM Property: -Doracle.jdbc.J2EE13Compliant=true
needs to be set.
Is this true when using J6EE Java 6u4+ with JDK 7u11 and Oracle 10gR2??
This appears to be needed only if one is using J2EE (1.2/1.3/1.4) ??
If this is needed, then where - what file (full path) does the entry go in and where specifically does it need to be added??

TIA
Summer