Skip to main content

How do I upograde GF 3 to use json 1.17

No replies
johng.sst
Offline
Joined: 2013-05-29
Points: 0

There used to be a link to the older documentation chapter 12.2 which explained which jars had to be replaced to upgrade to JSON 1.17 on GF 3. That link has been replaced with the new JSON 2.0 docs. Does anyone have this documentation? a link to it? the list of jars to upgrade? Kind of desperate here. any help greatly appreciated.

Thanks in advance.

johng.sst