Skip to main content

Glassfish4 install with j2ee jdk of incorrect version?

No replies
lovelock
Offline
Joined: 2013-08-17
Points: 0

Hi Friends,

Today I spent a few mintues on setting up my GF4 env. After I downland from http://www.oracle.com/technetwork/java/javaee/downloads/java-ee-sdk-7-jd... and install the bits without any error, I check the java version, weird thing happens. java still shows:

C:\glassfish4\jdk7\bin>java -version
java version "1.7.0_21"
Java(TM) SE Runtime Environment (build 1.7.0_21-b11)
Java HotSpot(TM) 64-Bit Server VM (build 23.21-b01, mixed mode)

is this right? could it be j2ee?
Jed