Skip to main content

Glassfish starts twice

6 replies [Last post]
bitec
Offline
Joined: 2008-12-26
Points: 0

Hi. Very often (almost every second restart) the start of GF from eclipse occurs twice (for external server). For some reasons just after successfull start logs show "destroying contexts" and so on - after this the server is started second time. I'm using the latest Oracle GF plugin and Eclipse helios. If not mistaken, this occurs with GF 3.1, don't remember such problems with GF 3.0.1

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
crazytrain411
Offline
Joined: 2011-11-02
Points: 0

We are using Eclipse Indigo and GF 3.1.1 and we noticed that aplication starts twice and cleaning out the eclipseApps directory seemed to solve this. We would like to know if this is a Eclipse plugin bug.

bitec
Offline
Joined: 2008-12-26
Points: 0

Hi, crazytrain411

I don't think we will recieve any answer, the forum seems to be dead. Just have to live with this as well as with breaking debug, "credential" and other problems.

tonya_rae_moore
Offline
Administrator
Joined: 2011-05-20
Points: 0

 You might try their project page:  http://glassfishplugins.java.net/

Or email admins@glassfishplugins.java.net

 

bitec
Offline
Joined: 2008-12-26
Points: 0

Thanks.

Posted the jira http://java.net/jira/browse/GLASSFISHPLUGINS-347

Please vote for it, if you want this issue to be fixed faster

vbkraemer
Offline
Joined: 2003-09-03
Points: 0

I have started to look into this.

Please respond to JIRA queries in JIRA.

vbk

crazytrain411
Offline
Joined: 2011-11-02
Points: 0

Hi bitec I have also created a bug for the broken debugger

http://java.net/jira/browse/GLASSFISHPLUGINS-348

You seem to be having that issue maybe you can take a look at vote. You mentioned it in

http://www.java.net/forum/topic/glassfish/glassfish-plugins/problem-debu...