Skip to main content

Glassfish 3.1 adapter for Eclipse 3.6.2

2 replies [Last post]
sk_service
Offline
Joined: 2009-09-05
Points: 0

I've put this under a different sub-forum under Glassfish. Thought of putting it here as well...

I was trying to install the Glassfish (3.1) adapter for Eclipse 3.6.2.
Has anyone done this? or atleast with 3.6.x?
I got the following error message,
Cannot complete the install because one or more required items could not be found.
Software being installed: GlassFish Java EE 5, Java EE 6 1.0.54 (com.sun.enterprise.jst.server.sunappsrv.feature.feature.group 1.0.54)
Missing requirement: GlassFish Java EE 5, Java EE 6 1.0.54 (com.sun.enterprise.jst.server.sunappsrv.feature.feature.group 1.0.54) requires 'org.eclipse.platform.feature.group [3.5.0,3.6.0)' but it could not be found
So, anyone has got any ideas of fixing it or can point to any help which guides installing Glassfish (3.1) adapter on Eclipse 3.6.2, pleas eprovide.

Reply viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.
flaviocamilo
Offline
Joined: 2007-09-13
Points: 0

Did you find a solution for this problem? I'm facing the same here. Thank you.

aolsen
Offline
Joined: 2011-05-17
Points: 0

I had no problems installing the GlassFish plugin on Eclipse Helios.
Have your tried gathering information about all software-updates to your Eclipse-platform before installing the GlassFish plugin (although I didn't do that in my case)?