Skip to main content

Blog Archive for scottschram during May 2005

I've just installed Mac OS 10.4.0 and added the J2SE 5.0 R1 available from Apple. The 5.0 release installs alongside the 1.4.2 release. However, after that installation, I had problems with the 1.4.2 producing error messages: $ java -version HotSpot Error: update_sharing has failed java version "1.4.2_07" Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_07-215) Java HotSpot(TM)...