Skip to main content

Blog Archive for mikevegap during December 2010

In this post I show how simple is to integrate mybatis and spring framework. The requirements are: Spring Framwork 3.0.5 + dependencies Mybatis 3.0.3 + dependencies aopalliance-1.0 mybatis-spring-1.0.0-RC3 lombok CoreJavaBeans1.0.1 + dependencies   First of all, let's define a model bean: <span class="line-number"> 1</span> <span class="comment">/*...